Glühlampe für Strelaclock RR 3001

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Ingo,

      Deine Bedenken bezüglich der Betriebsspannung an die Lampe sind berechtigt. Das "Strelaclock" war zu DDR-Zeiten für 220V ausgelegt. Die heute sehr oft anliegenden max. 240V dürften auch die sekundären 12V um einiges übersteigen. Das wird auch der Grund sein, dass die Originalsofitten nur bis zu 6 Jahre gehalten haben.

      @ Evich
      Bevor Du den Vorwiderstand beim blauen C kaufst, erst einmal die tatsächlich an der Lampe anliegende Spannung messen und danach den Vorwiderstand berechnen.

      Ich würde dann von einem Betriebsstrom von 40 bis max. 50 mA ausgehen. Geht man von 13 bis 13,5V an der Lampe aus, dann dürfte ein Vorwiderstand von 270 Ohm / 0,6W passend sein. Der Betriebsstrom liegt dann bei rd. 40 mA, die Helligkeit wird reichen und die LED ist nur zu 2/3 belastet. Ist sicher gut für deren Lebensdauer.

      Beste Grüße
      Jürgen
    • Kanuspezi schrieb:

      Also für LED und diverse Widerstände kann man bestimmt 3 Glühbirnchen kaufen
      Der Fehler bei Dir ist, dass Du den exorbitanten blaue Apothekenpreis als Basis für Deine Milchmädchenrechnung heranziehst!
      Wiederhole daher ggf. den Vergleich und nimm den EVP der von mir verlinkten Pollin-LED mit 22cent! 0,6W-Widerstände liegen bei 8,2cent und damit noch unter dem LED-EVP!
      Deine 3 St. E10-Glühlämpchen 12V/01,A kosten 2,90EUR zzgl. 2,75EUR VK! => ebay.de/itm/3x-Skalenlampen-E1…196774:g:GXsAAOSwyKhbZGp2
      Muss ich noch mehr ins Detail gehen?

      Ingo
      Jede noch so kleine Erfindung ist es wert, wahrgenommen und bestaunt zu werden!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Revo ()

    • warum hat mich keiner gefragt???
      ich ich habe die üblichen Soffitten 12 Volt 0,5 Ampere mit Kappen da und die könnte man garantiert auch nehmen da lötet man vor/hinten ein Kabel an und dann istgut.
      wenn du daran Interesse hast, schicke mir bitte eine E-Mail mit deiner eigenen E-Mail mit drin damit ich die Antworten kann,dann schicke ich dir solche eine Sofitte.
      ich ich habe davon noch einen ganzen Karton.

      ob ich ob ich diese original Sofitte auch noch habe muss ich sehr gucken ich vermute aber nicht .

      MfG.sterabe
      =) =) Immer das beste draus machen!! Euer sterabe =) =)



      S3000
      S3930
      HMK100
      HMK200
      RK 8 senit, RX80, RX81, RX41, RX42,
      SKR, 700,701,720,730,1000,1200
      R4000,
      Annett, Babett, Minett, Sonett
    • Axel, vergleiche mal die Soffittendaten der aus dem Strelaclock mit denen, die Du jetzt anbietest! Nicht nur Spannung, sondern auch den Strom...

      Ingo
      Jede noch so kleine Erfindung ist es wert, wahrgenommen und bestaunt zu werden!
    • revo es sind dieselben.
      nur die bei mir haben links und rechts die Kappen dran.
      Es sind aber die!Er könnte er ja die Kappen abtrennen und dann hat er eine Sofitte mit zwei Drähten dran.
      Oder er lötet an den Kappen zwei Drähte ran.
      es es sind dieselben Sofitten die auch im r4100 reinkommen oder im SKR 501 und wie die Geräte alle heißen. ich hatte mal 200 Stück davon. Und jetzt vielleicht noch ein Viertel.
      ich hatte auch welche mit Drahtenden aber wo ich die habe und ob überhaupt noch steht in den Sternen???

      weshalb ich diese besagten angeboten habe.

      MfG.sterabe
      =) =) Immer das beste draus machen!! Euer sterabe =) =)



      S3000
      S3930
      HMK100
      HMK200
      RK 8 senit, RX80, RX81, RX41, RX42,
      SKR, 700,701,720,730,1000,1200
      R4000,
      Annett, Babett, Minett, Sonett
    • Neu

      sterabe schrieb:

      ich ich habe die üblichen Soffitten 12 Volt 0,5 Ampere
      Nein, Axel! Du machst auch nicht das, was ich schrieb! Denn dann hätte Dir auffallen müssen, dass Du von 0,5A schriebst, wogegen die gesuchten lediglich 0,1A haben!
      Ich habe Dir schon zig Mal gesagt, Du sollst mir nicht widersprechen, wenn ich Dich auf Fehler hinweise, denn bisher hatte ausnahmslos ich Recht, oder?

      Als Strafarbeit bekommst Du dafür die Aufgabe, von beiden Soffitten den Leistungsverbrauch zu ermitteln und vergleichend gegenüberzustellen! ;)

      Ingo
      Jede noch so kleine Erfindung ist es wert, wahrgenommen und bestaunt zu werden!
    • Neu

      wohlgemerkt,
      die 12V waren ausgelegt bei einer Netzspannung von 220V
      jetzt sind es immer 235V

      aber warten wir ab, wenn erst abertausende E-Fahrzeuge am Stromnetz saugen,
      vielleicht brauchen wir diesen dann wieder,
      ich habe den Feutron an meinem Röhrenradio am Laufen.... aktuell auf der 1. Raste, vielleicht muss ich dann wieder auf Anschlag drehen !!!



      aber nicht von meiner Bemerkung in die Irre leiten lassen :rolleyes:
    • Neu

      ...das die Soffitte nur schwach glimmen sollte und es somit keinen Grund zum Durchbrennen gibt! Oder dass Du Mist misst!?
      (Hatte falschen Plan offen, sorry!)

      Sollte Deine Messung real sein, dann bestünde die Möglichkeit, dass der 470µF-Elko C1001 defekt ist und mit einer eventuellen Niederohmigkeit die Spannung, zusätzlich zu der Soffitte, belastet und diese einbricht.

      Ingo
      Jede noch so kleine Erfindung ist es wert, wahrgenommen und bestaunt zu werden!

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Revo ()

    • Neu

      Evich schrieb:

      Wenn ich ohne Verbraucher messe, zeigt es mir 15,5 V an.
      Wenn ich eine Glühlampe 12V 0,1A anklemme, fällt die Spannung auf 4,5 V. Was kann man daraus schlussfolgern?
      wie schließt man denn nun eine "Glühlampe" an, die man nicht hat ?(

      Wenn man denn doch eine hat, könnte man getrost die LED Diskussion um 6 Jahre verschieben,
      glimmt diese nur, dann um 60 Jahre verschieben....
      ... suchet den Fehler 8)
    • Neu

      Mist messen, kann schon sein, obwohl das Messen der Spannung mit einem Discounter-Voltmeter (Hilix DT-830B) jetzt nicht so schwierig ist, wenn man die Prüfspitzen parallel zum Verbraucher anlegt. Ich testete auch mal an meinen Mignon- & 9V-Akkus, dass das Voltmeter auch passende Werte anzeigt und demnach nicht defekt sein dürfte.

      Die bisherige Soffitte glimmte nicht unnormal schwach, sondern in der Stärke, die ich immer schon kannte, so dass man das Digital-Display wunderbar ablesen konnte.

      Den Elko zu wechseln, hab ich zugegebenermaßen keine Lust. Ich werde wohl morgen einen 470-Ohm-Widerstand bei Conrad holen und versuchen, die Leuchtdiode anzuschließen. Falls das fehlschlägt, komme ich auf User sterabe zurück. Vielleicht hat er ja eine passende Glühdraht-Soffitte.
    • Neu

      Irgendwie habe ich gerade keinen Plan mehr! ?(

      Keine Lust, den gen. Elko auslöten? Hm, dann eben vorerst nur einseitig auslöten und schauen was das Multimeter "sagt"!

      Zur LED sei angemerkt, dass die Rv-Berechnung auf 12V basierte, wo jetzt unter Last lediglich knapp unter der Hälfte gemessen wurden. Wie das dann endet - keine Ahnung!

      Ingo
      Jede noch so kleine Erfindung ist es wert, wahrgenommen und bestaunt zu werden!
    • Neu

      Revo schrieb:

      Keine Lust, den gen. Elko auslöten? Hm, dann eben vorerst nur einseitig auslöten und schauen was das Multimeter "sagt"!
      Na ja, ich bin wenig geübt, auf Platinen herumzulöten. Schon, nur einen Bauelemente-Fuß zu entlöten, ohne die Umgebung zu überhitzen, ist für mich schwierig. Auch das Ausbauen der Platine, die durch mehrere Drähte mit entfernten Bauteilen verbunden ist, schreckt mich ab. Ich probiere das mal mit der LED und gebe Bescheid, ob und wie es geklappt hat.
    • Neu

      O.k., wenn das so ist, ist Deine Entscheidung nachvollziehbar! Bist Du sicher, dass die Glühlampe die korrekten Daten der Soffitte mitbringt? Dunkler Glaskolben verweist auf auf längeren Überspannungsbetrieb. An einem 9V-Block sollte die also durchaus gut leuchten.

      Ingo
      Jede noch so kleine Erfindung ist es wert, wahrgenommen und bestaunt zu werden!
    • Neu

      Es ist vollbracht. Obwohl ich auf Verdacht 4 Widerstände 270 bis 460 Ohm kaufte, lötete ich vorsichtshalber gleich den 460er ein. Das LED-Licht leuchtet das Uhrzeit-Display nicht ganz so gleichmäßig wie eine Soffitte, aber immerhin imitiert das Gelb-Orange sehr gut das ursprüngliche Glühfaden-Spektrum und passt sowieso gut als einziges Nachtlicht ins Schlafzimmer.
      Die Spannung mit LED ist 6,8 V. Wenn ich den Stecker ziehe, geht die LED nicht sofort aus, sondern "verglüht" innerhalb von ca. 5 Sekunden. ... ist schon etwas merkwürdig, aber wichtig ist, dass sie leuchtet.

      Also, vielen Dank für die Tipps und die Hilfe.
    • Neu

      Das, was Du als merkwürdig hinstellst, ist völlig normal! Der zuletzt erwähnte C1001 entlädt sich mit dem Ausschalten durch einen weiterhin bestehenden Entladestrom über die LED bis die Energie alle ist.
      Die gemessenen 6,8V zeugen davon, dass die LED deutlich weniger Strom als die Glühlampe zuvor beansprucht.
      Das nicht ausreichende Ausleuchten hängt mit dem Lichtkegel, den Deine LED abstrahlt ab. Hättest Du noch eine 2. in petto dann könntest Du diese zur anderen parallelschalten und den Widerstand halbieren. Dann sollte die Ausleuchtung deutlich besser sein.
      Übrigens, mache ein Detailfoto von Deinem Construct aus LED und Vorwiderstand, aber ohne dass die LED leuchtet und das Foto undeutlich macht.

      Ingo
      Jede noch so kleine Erfindung ist es wert, wahrgenommen und bestaunt zu werden!